Systeemvereisten

Go Integrator PC Cliënt

Ondersteunde besturingssystemen

  • Windows 10 (Vaste telefoon modus)
  • Windows 8.1 (Vaste telefoon modus)
  • Windows 8 (Vaste telefoon modus)
  • Windows 7 Professional
32 bit en 64 bit Klik hier voor ondersteunde Citrix en Terminal Diensten

Minimale hardwarevereisten

  • 1.8 GHz Pentium-klasse processor
  • SVGA
  • 2 GB geheugen
  • 1GB vrije harde schijf ruimte
  • Netwerkadapter aangesloten op een TCP / IP-netwerk
  • Toetsenbord en muis

Note: ultra-wide monitors not supported

Aanbevolen Maximaal Aantal Toestellen

50 toestellen


Go Integrator Mac Client

Ondersteunde besturingssystemen

  • macOS Version 10.14 :Mojave
  • macOS Version 10.13 :High Sierra
  • macOS Versie 10.12:Sierra
  • OSX Versie 10.11:El Capitan

Minimale hardwarevereisten

  • Mac met een Intel processor
  • SVGA
  • 1GB Geheugen
  • 1GB vrije harde schijf ruimte
  • Netwerkadapter aangesloten op een TCP / IP-netwerk
  • Toetsenbord en muis

Aanbevolen Maximaal Aantal Toestellen

50 toestellen


Go Operator PC Cliënt

Ondersteunde besturingssystemen

  • Windows 10 (Vaste telefoon modus)
  • Windows 8.1 (Vaste telefoon modus)
  • Windows 8 (Vaste telefoon modus)
  • Windows 7 Professional
32 bit en 64 bit Citrix en Terminal Services niet ondersteund

Minimale hardwarevereisten

  • 1.8 GHz Pentium-klasse processor
  • SVGA
  • 2 GB geheugen
  • 1GB vrije harde schijf ruimte
  • Netwerkadapter aangesloten op een TCP / IP-netwerk
  • Toetsenbord en muis

Aanbevolen Maximaal Aantal Ondersteunde Toestellen

Tot 250 toestellen


Go Wallboard PC Cliënt

Ondersteunde besturingssystemen

  • Windows 10 (Vaste telefoon modus)
  • Windows 8.1 (Vaste telefoon modus)
  • Windows 8 (Vaste telefoon modus)
  • Windows 7 Professional
32 bit en 64 bit Citrix en Terminal Services niet ondersteund

Minimale hardwarevereisten

  • 1.8 GHz Pentium-klasse processor
  • Full HD (1080P) display
  • 2 GB geheugen
  • 1GB vrije harde schijf ruimte
  • Netwerkadapter aangesloten op een TCP / IP-netwerk
  • Toetsenbord en muis

Networking Requiremnets

  • API TCP port 9000
  • Browser mirror by default port 8080
For AWS/Azure instances you must open the relevant port on the AWS/Azure firewall as well Wijzig firewall om browser-verbinding op afstand mogelijk te maken

Go TAPI PC Cliënt

Opmerking:  By default, Call Forward and DND are not supported by Go TAPI. Neem a.u.b. contact op met uw leverancier als ondersteuning voor deze functies is vereist.

Ondersteunde besturingssystemen

  • Windows 10 (Vaste telefoon modus)
  • Windows 8.1 (Vaste telefoon modus)
  • Windows 8 (Vaste telefoon modus)
  • Windows 7 Professional
32 bit en 64 bit Klik hier voor ondersteunde Citrix en Terminal Diensten

Minimale hardwarevereisten

  • 1.8 GHz Pentium-klasse processor
  • SVGA
  • 2 GB geheugen
  • 1GB vrije harde schijf ruimte
  • Netwerkadapter aangesloten op een TCP / IP-netwerk
  • Toetsenbord en muis

Salesforce Adapter

Ondersteunde besturingssystemen

  • Windows 10 (Vaste telefoon modus)
  • Windows 8.1 (Vaste telefoon modus)
  • Windows 8 (Vaste telefoon modus)
  • Windows 7 Professional

Ondersteunde Browsers

  • Microsoft Edge
  • Google Chrome
  • Mozilla Firefox
  • Opera
  • Safari

Licentie type

  • Go Integrator DB

Web Kiezen

ondersteunde versies

Browser ondersteunde versies Toestel / Toevoeging
Internet Explorer (PC) 11 * Telefoonnummer Detectie 1.1.0
Microsoft Edge 44.X Telefoonnummer Detectie 1.2.2
Google Chrome (PC en Mac) 63.X Telefoonnummer Detectie 1.2.2
Mozilla Firefox (PC) 57.X Telefoonnummer Detectie 1.2.2
Opera (PC en Mac) 47 Telefoonnummer Detectie 1.2.2
Safari (Mac) 9.1 Telefoonnummer Detectie 1.2.2

*Microsoft beveiligings patch MS14-080 stopt webpagina kiezen werkend met IE11. Neem alstublieft contact op met de ondersteuningsdesk als u dit probleem ondervindt.


Skype for Business

ondersteunde versies

  • Skype for Business 2015 en 2016 client

Microsoft Onderdelen

ondersteunde versies

  • .NET 4.0 Framework (vereist en verzonden bij de software) tot versie 2.5.
  • .NET 4.5 Framework (vereist en verzonden bij de software) vanaf versie 2.6 en hoger.