What's New in 2.6?

.NET 4.5 Framework

Version 2.6 will now ship with .NET 4.5 framework as standard as opposed to .NET 4.0 in the previous version (2.5). This change will enable access to the new features that the framework provides including support for TLS 1.2. We have also made changes to the setup disks to allow a more streamlined installation. Given these changes, the software version has been renumbered to 2.6.

The new framework is vital for continued support for Microsoft Dynamics CRM 2016 Office 365 edition and Salesforce (classic add-in). Any users of the classic Salesforce add-in must install this version by March 4th* if they wish to continue working normally beyond this date. This is due to Salesforce deprecating support for TLS 1.0 on this date. Version 2.5 will continue to work as normal for other users and can be upgraded as preferred.


Go to downloads